CDMA GSM FORUM
 
HomeCalendarFAQSearchRegisterLog in

Share | 
 

 sn0wbreeze v2.8b10 for iOS 5.0/5.0.1-b2

View previous topic View next topic Go down 
AuthorMessage
.::ChaurasiyaBrothers::.
Super Moderators
Super Moderators
avatar

Posts : 246
Reputation : -2
Join date : 2011-10-21
Age : 24
Location : ::.G-W-/\-L-I-O-R.::

PostSubject: sn0wbreeze v2.8b10 for iOS 5.0/5.0.1-b2   Sat Nov 05, 2011 2:36 pm

sn0wbreeze v2.8 [BETA 10]


CHANGES:

*

Supports iOS 5.0 (9A334)/5.0.1-b2 (9A404)

* Fixed iBooks sandbox crashing issues (as of 2.8b9).

* Fixed location services issues with iPhone 3GS

users running the iPad baseband (as of 2.8b9).


* Re-added iPad baseband install option to iPhone 3GS.

* Removes UDID requirement/Beta timer in 5.0.1.

* Tethered devices are booted via iBooty which is

extracted to the Desktop after running sn0wbreeze..



Supported Devices and Tethered?

- iPhone 3GS (old bootrom)...NO

- iPhone 3GS (new bootrom)..YES


- iPhone 4 (GSM)............YES

- iPhone 4 (CDMA)...........YES

- iPod Touch 3G.............YES

- iPod Touch 4..............YES

- iPad 1G...................YES



************************************************

**
iPhone 3GS iPad baseband (06.15.00) users: **
************************************************


- Re-flash the iPad baseband via sn0wbreeze

if you restore(d) to a stock 5.0 firmware.

************************************************


Read More & Download: Download Here
Back to top Go down
View user profile
 
sn0wbreeze v2.8b10 for iOS 5.0/5.0.1-b2
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
CDMA GSM FORUM :: GSM News & Updates-
Jump to: